Advanced Shipment Tracking for WooCommerce 3.6.8

Does "Advanced Shipment Tracking for WooCommerce" work with WordPress 6.6 and PHP 8.1.12? A smoke test was performed on .

Summary

Errors
The plugin could not be activated (it requires another plugin to be installed, but plugin dependencies are not supported by this site)
No PHP errors, warnings or notices
Performance

No data available.

Environment
WordPress version6.6
PHP version8.1.12
MySQL version10.6.10
PHP memory limit512M
Plugin Info
Last updated
Active installs 60,000+
WordPress.org page https://wordpress.org/plugins/woo-advanced-shipment-tracking/
Badges

WordPress compatibility badge PHP compatibility badge

Get badge code

Pages

No data available.

Benchmark

No benchmark data available.

Code Statistics

Note: Third-party libraries and minified JS/CSS files are excluded from these statistics where possible, so the numbers you see here may be lower than those reported by other tools.

PO File
PHP
CSS
JavaScript
Language % Lines of code Comment lines Files
PO File39.6%9,0995,71118
PHP34.5%7,9171,52037
CSS16.0%3,683614
JavaScript9.5%2,185916
Markdown0.2%4301
XML0.1%3001
SVG0.0%101
Total 22,958 7,383 68

PHP Code Analysis | More results »

Lines of code 6,537
Total complexity 1,194
Median class complexity 50.0
Median method complexity 3.0
Most complex class WC_Advanced_Shipment_Tracking_Admin
Most complex function Ast_Customizer::get_html()
Classes 14
Methods 253
Functions 11

Additions

No data available.

PHP Error Log

The log file is empty.

See also: All tests for this plugin