PowerPack Lite for Elementor 2.1.2

Does PowerPack Lite for Elementor work with WordPress 5.5 and PHP 7.4.8? A smoke test was performed on .

Summary

Errors
The plugin could not be activated
3PHP fatal errors
No JavaScript exceptions
No resource errors
Performance

No data available.

Environment
WordPress version5.5
PHP version7.4.8
MySQL version8.0.21
PHP memory limit256M
Plugin Info
Last updated
Active installs 50,000+
WordPress.org page https://wordpress.org/plugins/powerpack-lite-for-elementor/
Badges

WordPress compatibility badge PHP compatibility badge

Get badge code

Pages 1

Plugins ‹ Test site — WordPress

Page screenshot: Plugins ‹ Test site — WordPress
URL /wp-admin/plugins.php?plugin=powerpack-lite-for-elementor%2Fpowerpack-lite-elementor.php
Requested URL /wp-admin/plugins.php?action=activate&plugin=powerpack-lite-for-elementor%2Fpowerpack-lite-elementor.php&plugin_status=all&paged=1&s&_wpnonce=8170e35a06
Aspect after-activation
HTTP status 200
Load time 0.429 s
Memory usage 2.64 MiB
JS errors None
Resource errors None

Benchmark

No benchmark data available.

Additions

No data available.

PHP Error Log 21 lines

[25-Aug-2020 17:30:36 UTC] PHP Fatal error:  Uncaught Error: Class 'Elementor\TemplateLibrary\Source_Base' not found in /wp-content/plugins/powerpack-lite-for-elementor/classes/class-pp-templates-lib.php:514
Stack trace:
#0 /wp-content/plugins/powerpack-lite-for-elementor/powerpack-lite-elementor.php(30): require_once()
#1 /wp-admin/includes/plugin.php(668): include_once('/opt/bitnami/ap...')
#2 /wp-admin/plugins.php(58): activate_plugin()
#3 {main}
  thrown in /wp-content/plugins/powerpack-lite-for-elementor/classes/class-pp-templates-lib.php on line 514
[25-Aug-2020 17:30:36 UTC] PHP Fatal error:  Uncaught Error: Class 'Elementor\TemplateLibrary\Source_Base' not found in /wp-content/plugins/powerpack-lite-for-elementor/classes/class-pp-templates-lib.php:514
Stack trace:
#0 /wp-content/plugins/powerpack-lite-for-elementor/powerpack-lite-elementor.php(30): require_once()
#1 /wp-admin/includes/plugin.php(2297): include('/opt/bitnami/ap...')
#2 /wp-admin/plugins.php(191): plugin_sandbox_scrape()
#3 {main}
  thrown in /wp-content/plugins/powerpack-lite-for-elementor/classes/class-pp-templates-lib.php on line 514
[25-Aug-2020 17:30:36 UTC] PHP Fatal error:  Uncaught Error: Class 'Elementor\TemplateLibrary\Source_Base' not found in /wp-content/plugins/powerpack-lite-for-elementor/classes/class-pp-templates-lib.php:514
Stack trace:
#0 /wp-content/plugins/powerpack-lite-for-elementor/powerpack-lite-elementor.php(30): require_once()
#1 /wp-admin/includes/plugin.php(2297): include('/opt/bitnami/ap...')
#2 /wp-admin/plugins.php(191): plugin_sandbox_scrape()
#3 {main}
  thrown in /wp-content/plugins/powerpack-lite-for-elementor/classes/class-pp-templates-lib.php on line 514
See also: All tests for this plugin