Jeg Elementor Kit 2.6.7

Does Jeg Elementor Kit work with WordPress 6.5.5 and PHP 8.1.12? A smoke test was performed on .

Summary

Errors
The plugin could not be activated (it requires another plugin to be installed, but plugin dependencies are not supported by this site)
No PHP errors, warnings or notices
Performance

No data available.

Environment
WordPress version6.5.5
PHP version8.1.12
MySQL version10.6.10
PHP memory limit512M
Plugin Info
Last updated
Active installs 200,000+
WordPress.org page https://wordpress.org/plugins/jeg-elementor-kit/
Badges

WordPress compatibility badge PHP compatibility badge

Get badge code

Pages

No data available.

Benchmark

No benchmark data available.

Code Statistics

Note: Third-party libraries and minified JS/CSS files are excluded from these statistics where possible, so the numbers you see here may be lower than those reported by other tools.

PHP
JavaScript
Language % Lines of code Comment lines Files
PHP78.5%59,75011,171259
JavaScript10.2%7,7801,36277
CSS5.8%4,39211425
SVG5.5%4,146046
JSON0.0%101
Total 76,069 12,647 408

PHP Code Analysis | More results »

Lines of code 59,054
Total complexity 4,383
Median class complexity 9.0
Median method complexity 1.0
Most complex class Jeg\Elementor_Kit\Elements\Elementor\Elementor_Kit_Abstract
Most complex function Jeg\Elementor_Kit\Elements\Elementor\Elementor_Kit_Abstract::parse_control_option()
Classes 226
Methods 1,348
Functions 75

Additions

No data available.

PHP Error Log

The log file is empty.

See also: All tests for this plugin