Drip Funnels 0.1.0

Does Drip Funnels work with WordPress 5.5.1 and PHP 7.4.8? A smoke test was performed on .

Summary

Errors
1PHP warnings
4PHP notices
48PHP deprecation warnings
No JavaScript exceptions
All test pages loaded successfully
No resource errors
Performance

Memory usage: 14.3 KiB
The average PHP memory usage increased by this amount after activating by the plugin.

Page speed impact: insignificant.
The plugin didn't make the site noticeably slower.

Environment
WordPress version5.5.1
PHP version7.4.8
MySQL version8.0.21
PHP memory limit256M
Plugin Info
Last updated
Active installs <10
WordPress.org page https://wordpress.org/plugins/drip-funnels/
Badges

WordPress compatibility badge PHP compatibility badge

Get badge code

Pages 3

Plugins ‹ Test site — WordPress

Page screenshot: Plugins ‹ Test site — WordPress
URL /wp-admin/plugins.php?plugin_status=all&paged=1&s
Requested URL /wp-admin/plugins.php?action=activate&plugin=drip-funnels%2Fdrip-funnels.php&plugin_status=all&paged=1&s&_wpnonce=0d0aae3fcf
Aspect after-activation
HTTP status 200
Load time 0.565 s
Memory usage 2.66 MiB
JS errors None
Resource errors None

Drip Funnels

Page screenshot: Drip Funnels
URL /wp-admin/admin.php?page=drip-funnels#/
Requested URL /wp-admin/admin.php?page=drip-funnels
Aspect menu-item
HTTP status 200
Load time 0.422 s
Memory usage 2.66 MiB
JS errors None
Resource errors None

Test site – Just another WordPress site

Page screenshot: Test site – Just another WordPress site
URL /
Aspect front-page
HTTP status 200
Load time 0.216 s
Memory usage 2.53 MiB
JS errors None
Resource errors None

Benchmark

URL Load time Memory usage
Inactive Active Change Inactive Active Change
/wp-admin/index.php0.500 s0.324 s-0.176 s2.75 MiB2.77 MiB+ 18.49 KiB
/wp-admin/edit.php0.257 s0.235 s-0.022 s2.8 MiB2.82 MiB+ 19.23 KiB
/wp-admin/post-new.php1.686 s1.747 s+0.061 s4.54 MiB4.59 MiB+ 42.38 KiB
/wp-admin/upload.php0.638 s0.518 s-0.120 s2.63 MiB2.65 MiB+ 17.59 KiB
/wp-admin/options-writing.php0.189 s0.187 s-0.002 s2.64 MiB2.63 MiB- 14.06 KiB
/wp-admin/media-new.php0.258 s0.183 s-0.075 s2.6 MiB2.62 MiB+ 18.13 KiB
/wp-admin/edit-tags.php?taxonomy=category0.212 s0.210 s-0.002 s2.64 MiB2.66 MiB+ 19.04 KiB
/wp-admin/post-new.php?post_type=page1.539 s1.499 s-0.040 s4.53 MiB4.57 MiB+ 33.97 KiB
/wp-admin/options-discussion.php0.471 s0.275 s-0.196 s2.61 MiB2.63 MiB+ 18.45 KiB
/wp-admin/edit-comments.php0.233 s0.245 s+0.012 s2.65 MiB2.66 MiB+ 17.38 KiB
/0.370 s0.237 s-0.133 s2.56 MiB2.53 MiB- 33.31 KiB
Average 0.578 s0.515 s-0.063 s3 MiB3.01 MiB+ 14.3 KiB

Additions

Things that the plugin adds to the site. This section is not intended to be comprehensive. The test tool only looks for a few specific types of added content.

No new entries found.

PHP Error Log 53 lines

[09-Sep-2020 22:46:19 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:19 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:19 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:19 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:19 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:19 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:20 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:20 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:20 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:20 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:21 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:21 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:21 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:21 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:21 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:21 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:22 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:22 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:22 UTC] PHP Notice:  register_rest_route was called <strong>incorrectly</strong>. The REST API route definition for <code>df/v1/identify</code> is missing the required <code>permission_callback</code> argument. For REST API routes that are intended to be public, use <code>__return_true</code> as the permission callback. Please see <a href="https://wordpress.org/support/article/debugging-in-wordpress/">Debugging in WordPress</a> for more information. (This message was added in version 5.5.0.) in /wp-includes/functions.php on line 5225
[09-Sep-2020 22:46:22 UTC] PHP Notice:  register_rest_route was called <strong>incorrectly</strong>. The REST API route definition for <code>df/v1/join</code> is missing the required <code>permission_callback</code> argument. For REST API routes that are intended to be public, use <code>__return_true</code> as the permission callback. Please see <a href="https://wordpress.org/support/article/debugging-in-wordpress/">Debugging in WordPress</a> for more information. (This message was added in version 5.5.0.) in /wp-includes/functions.php on line 5225
[09-Sep-2020 22:46:22 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:24 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:24 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:24 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:24 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:24 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:24 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:24 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:24 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:24 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:25 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:25 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:25 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:25 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:25 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:25 UTC] PHP Notice:  register_rest_route was called <strong>incorrectly</strong>. The REST API route definition for <code>df/v1/identify</code> is missing the required <code>permission_callback</code> argument. For REST API routes that are intended to be public, use <code>__return_true</code> as the permission callback. Please see <a href="https://wordpress.org/support/article/debugging-in-wordpress/">Debugging in WordPress</a> for more information. (This message was added in version 5.5.0.) in /wp-includes/functions.php on line 5225
[09-Sep-2020 22:46:25 UTC] PHP Notice:  register_rest_route was called <strong>incorrectly</strong>. The REST API route definition for <code>df/v1/join</code> is missing the required <code>permission_callback</code> argument. For REST API routes that are intended to be public, use <code>__return_true</code> as the permission callback. Please see <a href="https://wordpress.org/support/article/debugging-in-wordpress/">Debugging in WordPress</a> for more information. (This message was added in version 5.5.0.) in /wp-includes/functions.php on line 5225
[09-Sep-2020 22:46:25 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:27 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:27 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:27 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:27 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:27 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:27 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:27 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:27 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:27 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:28 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:28 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:28 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:28 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:28 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 5057
[09-Sep-2020 22:46:28 UTC] PHP Warning:  call_user_func_array() expects parameter 1 to be a valid callback, class 'DripFunnels' does not have a method 'dectivate' in /wp-includes/class-wp-hook.php on line 287
See also: All tests for this plugin, How to Hide the "Drip Funnels" Admin Menu