BuddyPress Extend Widgets 1.0

Does BuddyPress Extend Widgets work with WordPress 6.5.5 and PHP 8.1.12? A smoke test was performed on .

Summary

Errors
The plugin could not be activated
1PHP fatal errors
No JavaScript exceptions
No resource errors
Performance

No data available.

Environment
WordPress version6.5.5
PHP version8.1.12
MySQL version10.6.10
PHP memory limit512M
Plugin Info
Last updated
Active installs 60+
WordPress.org page https://wordpress.org/plugins/bp-extend-widgets/
Badges

WordPress compatibility badge PHP compatibility badge

Get badge code

Pages 1

Plugins ‹ Test site — WordPress

Page screenshot: Plugins ‹ Test site — WordPress
URL /wp-admin/plugins.php?plugin=bp-extend-widgets%2Fbp-extend-widgets.php
Requested URL /wp-admin/plugins.php?action=activate&plugin=bp-extend-widgets%2Fbp-extend-widgets.php&plugin_status=all&paged=1&s&_wpnonce=ccb9e0a116
Aspect after-activation
HTTP status 200
Load time 0.253 s
Memory usage 3.38 MiB
JS errors None
Resource errors None

Benchmark

No benchmark data available.

Code Statistics

Note: Third-party libraries and minified JS/CSS files are excluded from these statistics where possible, so the numbers you see here may be lower than those reported by other tools.

PO File
PHP
Language % Lines of code Comment lines Files
PO File52.9%64182
PHP47.1%57221
Total 121 40 3

PHP Code Analysis | More results »

Lines of code 57
Total complexity 20
Median class complexity 0.0
Median method complexity 0.0
Most complex class
Most complex function bpew_extend_display()
Classes 0
Methods 0
Functions 4

Additions

No data available.

PHP Error Log 1 lines

[09-Jul-2024 02:56:12 UTC] PHP Fatal error:  Cannot use $this as parameter in /wp-content/plugins/bp-extend-widgets/bp-extend-widgets.php on line 65
See also: All tests for this plugin