wpCONTAXE 1.3.2

Does wpCONTAXE work with WordPress 5.4.1 and PHP 7.2.16? A smoke test was performed on .

Summary

Errors
374PHP deprecation warnings
5JavaScript exceptions
All test pages loaded successfully
No resource errors
Performance

Memory usage: 37.76 KiB
The average PHP memory usage increased by this amount after activating by the plugin.

Page speed impact: insignificant.
The plugin didn't make the site noticeably slower.

Environment
WordPress version5.4.1
PHP version7.2.16
MySQL version8.0.15
PHP memory limit256M
Plugin Info
Last updated
Active installs 100+
WordPress.org page https://wordpress.org/plugins/wpcontaxe/
Badges

Get badge code

Pages 8

Plugins ‹ Test site — WordPress

Page screenshot: Plugins ‹ Test site — WordPress
URL /wp-admin/plugins.php?plugin_status=all&paged=1&s
Requested URL /wp-admin/plugins.php?action=activate&plugin=wpcontaxe%2Fwpcontaxe.php&plugin_status=all&paged=1&s&_wpnonce=bfcaffc899
Aspect after-activation
HTTP status 200
Load time 0.395 s
Memory usage 3.61 MiB
JS errors None
Resource errors None

CONTAXE-Werbung

Page screenshot: CONTAXE-Werbung
URL /wp-admin/admin.php?page=wpcontaxe%2Fwpcontaxe.php
Requested URL /wp-admin/admin.php?page=wpcontaxe/wpcontaxe.php
Aspect menu-item
HTTP status 200
Load time 0.278 s
Memory usage 3.7 MiB
JS errors
[
    {
        "message": "TypeError: undefined is not a function!\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4315)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4638)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:9377\n    at Array.map (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:52412)\n    at Array.toArray (https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1:1021:17)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:22542)\n    at Object.164.140 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:51351)\n    at s (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:254)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:305\n    at Object.3.154 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:1890)",
        "trace": null,
        "code": null
    }
]
Resource errors None

CONTAXE-Werbung → InText-Werbung

Page screenshot: CONTAXE-Werbung → InText-Werbung
URL /wp-admin/admin.php?page=wpcontaxe%2Fadmin%2Fhighlighter.php
Requested URL /wp-admin/admin.php?page=wpcontaxe/admin/highlighter.php
Aspect menu-item
HTTP status 200
Load time 0.239 s
Memory usage 3.7 MiB
JS errors
[
    {
        "message": "TypeError: undefined is not a function!\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4315)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4638)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:9377\n    at Array.map (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:52412)\n    at Array.toArray (https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1:1021:17)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:22542)\n    at Object.164.140 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:51351)\n    at s (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:254)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:305\n    at Object.3.154 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:1890)",
        "trace": null,
        "code": null
    }
]
Resource errors None

CONTAXE-Werbung → Intelligent Search Ad

Page screenshot: CONTAXE-Werbung → Intelligent Search Ad
URL /wp-admin/admin.php?page=wpcontaxe%2Fadmin%2Fisa.php
Requested URL /wp-admin/admin.php?page=wpcontaxe/admin/isa.php
Aspect menu-item
HTTP status 200
Load time 0.195 s
Memory usage 3.68 MiB
JS errors
[
    {
        "message": "TypeError: undefined is not a function!\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4315)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4638)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:9377\n    at Array.map (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:52412)\n    at Array.toArray (https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1:1021:17)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:22542)\n    at Object.164.140 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:51351)\n    at s (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:254)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:305\n    at Object.3.154 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:1890)",
        "trace": null,
        "code": null
    }
]
Resource errors None

CONTAXE-Werbung → Banner

Page screenshot: CONTAXE-Werbung → Banner
URL /wp-admin/admin.php?page=wpcontaxe%2Fadmin%2Fbanner.php
Requested URL /wp-admin/admin.php?page=wpcontaxe/admin/banner.php
Aspect menu-item
HTTP status 200
Load time 0.171 s
Memory usage 3.68 MiB
JS errors
[
    {
        "message": "TypeError: undefined is not a function!\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4315)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4638)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:9377\n    at Array.map (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:52412)\n    at Array.toArray (https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1:1021:17)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:22542)\n    at Object.164.140 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:51351)\n    at s (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:254)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:305\n    at Object.3.154 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:1890)",
        "trace": null,
        "code": null
    }
]
Resource errors None

CONTAXE-Werbung → Banner positionieren

Page screenshot: CONTAXE-Werbung → Banner positionieren
URL /wp-admin/admin.php?page=wpcontaxe%2Fadmin%2Fpositions.php
Requested URL /wp-admin/admin.php?page=wpcontaxe/admin/positions.php
Aspect menu-item
HTTP status 200
Load time 0.179 s
Memory usage 3.69 MiB
JS errors
[
    {
        "message": "TypeError: undefined is not a function!\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4315)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:4638)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:9377\n    at Array.map (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:52412)\n    at Array.toArray (https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1:1021:17)\n    at n.exports (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:22542)\n    at Object.164.140 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:51351)\n    at s (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:254)\n    at http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:305\n    at Object.3.154 (http://127.0.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4:1:1890)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Test site – Just another WordPress site

Page screenshot: Test site – Just another WordPress site
URL /
Aspect front-page
HTTP status 200
Load time 0.327 s
Memory usage 3.35 MiB
JS errors None
Resource errors None

Widgets ‹ Test site — WordPress

Page screenshot: Widgets ‹ Test site — WordPress
URL /wp-admin/widgets.php
Aspect new-sidebar-widgets
HTTP status 200
Load time 0.616 s
Memory usage 3.68 MiB
JS errors None
Resource errors None

Benchmark

URL Load time Memory usage
Inactive Active Change Inactive Active Change
/wp-admin/index.php0.282 s0.270 s-0.012 s3.64 MiB3.67 MiB+ 35.3 KiB
/wp-admin/edit.php0.195 s0.224 s+0.029 s3.66 MiB3.69 MiB+ 29.8 KiB
/wp-admin/post-new.php1.191 s1.456 s+0.265 s5.43 MiB5.47 MiB+ 41.16 KiB
/wp-admin/upload.php0.427 s0.390 s-0.037 s3.5 MiB3.59 MiB+ 94.66 KiB
/wp-admin/options-writing.php0.292 s0.139 s-0.153 s3.58 MiB3.58 MiB+ 2.8 KiB
/wp-admin/media-new.php0.355 s0.185 s-0.170 s3.48 MiB3.57 MiB+ 96.41 KiB
/wp-admin/edit-tags.php?taxonomy=category0.173 s0.163 s-0.010 s3.58 MiB3.61 MiB+ 33.31 KiB
/wp-admin/post-new.php?post_type=page1.082 s1.053 s-0.029 s5.42 MiB5.45 MiB+ 34.34 KiB
/wp-admin/options-discussion.php0.242 s0.289 s+0.047 s3.48 MiB3.58 MiB+ 96.72 KiB
/wp-admin/edit-comments.php0.198 s0.197 s-0.001 s3.59 MiB3.62 MiB+ 31.66 KiB
/0.325 s0.215 s-0.110 s3.43 MiB3.35 MiB- 80.8 KiB
Average 0.433 s0.416 s-0.016 s3.89 MiB3.93 MiB+ 37.76 KiB

Additions

Things that the plugin adds to the site. This section is not intended to be comprehensive. The test tool only looks for a few specific types of added content.

Options wp_options 2

Sidebar Widgets 1

ID Name
wpcontaxe_widgetCONTAXE-Anzeige

PHP Error Log 374 lines

[09-May-2020 12:32:10 UTC] PHP Deprecated:  Methods with the same name as their class will not be constructors in a future version of PHP; WPContaxe_Widget has a deprecated constructor in /wp-content/plugins/wpcontaxe/wpcontaxe.php on line 1317
[09-May-2020 12:32:10 UTC] PHP Deprecated:  Function create_function() is deprecated in /wp-content/plugins/wpcontaxe/wpcontaxe.php on line 1382
[09-May-2020 12:32:10 UTC] PHP Deprecated:  Function create_function() is deprecated in /wp-content/plugins/wpcontaxe/wpcontaxe.php on line 1382
[09-May-2020 12:32:10 UTC] PHP Deprecated:  The called constructor method for WP_Widget in WPContaxe_Widget is <strong>deprecated</strong> since version 4.3.0! Use <code>__construct()</code> instead. in /wp-includes/functions.php on line 4806
[09-May-2020 12:32:10 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:10 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:11 UTC] PHP Deprecated:  Function create_function() is deprecated in /wp-content/plugins/wpcontaxe/wpcontaxe.php on line 1382
[09-May-2020 12:32:11 UTC] PHP Deprecated:  The called constructor method for WP_Widget in WPContaxe_Widget is <strong>deprecated</strong> since version 4.3.0! Use <code>__construct()</code> instead. in /wp-includes/functions.php on line 4806
[09-May-2020 12:32:11 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:11 UTC] PHP Deprecated:  Function create_function() is deprecated in /wp-content/plugins/wpcontaxe/wpcontaxe.php on line 1382
[09-May-2020 12:32:11 UTC] PHP Deprecated:  The called constructor method for WP_Widget in WPContaxe_Widget is <strong>deprecated</strong> since version 4.3.0! Use <code>__construct()</code> instead. in /wp-includes/functions.php on line 4806
[09-May-2020 12:32:11 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:11 UTC] PHP Deprecated:  attribute_escape is <strong>deprecated</strong> since version 2.8.0! Use esc_attr() instead. in /wp-includes/functions.php on line 4713
[09-May-2020 12:32:11 UTC] PHP Deprecated:  attribute_escape is <strong>deprecated</strong> since version 2.8.0! Use esc_attr() instead. in /wp-includes/functions.php on line 4713
[09-May-2020 12:32:11 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:12 UTC] PHP Deprecated:  Function create_function() is deprecated in /wp-content/plugins/wpcontaxe/wpcontaxe.php on line 1382
[09-May-2020 12:32:12 UTC] PHP Deprecated:  The called constructor method for WP_Widget in WPContaxe_Widget is <strong>deprecated</strong> since version 4.3.0! Use <code>__construct()</code> instead. in /wp-includes/functions.php on line 4806
[09-May-2020 12:32:12 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  attribute_escape is <strong>deprecated</strong> since version 2.8.0! Use esc_attr() instead. in /wp-includes/functions.php on line 4713
[09-May-2020 12:32:12 UTC] PHP Deprecated:  attribute_escape is <strong>deprecated</strong> since version 2.8.0! Use esc_attr() instead. in /wp-includes/functions.php on line 4713
[09-May-2020 12:32:12 UTC] PHP Deprecated:  attribute_escape is <strong>deprecated</strong> since version 2.8.0! Use esc_attr() instead. in /wp-includes/functions.php on line 4713
[09-May-2020 12:32:12 UTC] PHP Deprecated:  attribute_escape is <strong>deprecated</strong> since version 2.8.0! Use esc_attr() instead. in /wp-includes/functions.php on line 4713
[09-May-2020 12:32:12 UTC] PHP Deprecated:  attribute_escape is <strong>deprecated</strong> since version 2.8.0! Use esc_attr() instead. in /wp-includes/functions.php on line 4713
[09-May-2020 12:32:12 UTC] PHP Deprecated:  attribute_escape is <strong>deprecated</strong> since version 2.8.0! Use esc_attr() instead. in /wp-includes/functions.php on line 4713
[09-May-2020 12:32:12 UTC] PHP Deprecated:  attribute_escape is <strong>deprecated</strong> since version 2.8.0! Use esc_attr() instead. in /wp-includes/functions.php on line 4713
[09-May-2020 12:32:12 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:12 UTC] PHP Deprecated:  Function create_function() is deprecated in /wp-content/plugins/wpcontaxe/wpcontaxe.php on line 1382
[09-May-2020 12:32:12 UTC] PHP Deprecated:  The called constructor method for WP_Widget in WPContaxe_Widget is <strong>deprecated</strong> since version 4.3.0! Use <code>__construct()</code> instead. in /wp-includes/functions.php on line 4806
[09-May-2020 12:32:12 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4997
[09-May-2020 12:32:12 UTC] PHP Deprecated:  is_plugin_page is <strong>deprecated</strong> since version 3.1.0 with no alternative available. in /wp-includes/functions.php on line 4723
[09-May-2020 12:32:13 UTC] PHP Deprecated:  Function create_function() is deprecated in /wp-content/plugins/wpcontaxe/wpcontaxe.php on line 1382

(+274 more lines)
See also: All tests for this plugin, How to Hide wpCONTAXE Admin Menus