iThemes Sync 2.0.16

Does iThemes Sync work with WordPress 5.2.2 and PHP 7.2.16? A smoke test was performed on .

Summary

Errors
The plugin could not be activated
3PHP fatal errors
3PHP warnings
No JavaScript exceptions
No resource errors
Performance

No data available.

Environment
WordPress version5.2.2
PHP version7.2.16
MySQL version8.0.15
PHP memory limit256M
Plugin Info
Last updated
Active installs 80,000+
WordPress.org page https://wordpress.org/plugins/ithemes-sync/
Badges

Get badge code

Pages 1

Plugins ‹ Test site — WordPress

Page screenshot: Plugins ‹ Test site — WordPress
URL /wp-admin/plugins.php?plugin=ithemes-sync%2Finit.php
Requested URL /wp-admin/plugins.php?action=activate&plugin=ithemes-sync%2Finit.php&plugin_status=all&paged=1&s&_wpnonce=3bbcf949fa
Aspect after-activation
HTTP status 200
Load time 0.410 s
Memory usage 3.49 MiB
JS errors None
Resource errors None

Benchmark

No benchmark data available.

Additions

No data available.

PHP Error Log 6 lines

[13-Aug-2019 13:27:26 UTC] PHP Warning:  require(/wp-content/plugins/ithemes-sync/lib/updater/load.php): failed to open stream: No such file or directory in /wp-content/plugins/ithemes-sync/load.php on line 100
[13-Aug-2019 13:27:26 UTC] PHP Fatal error:  require(): Failed opening required '/wp-content/plugins/ithemes-sync/lib/updater/load.php' (include_path='.:/opt/bitnami/php/lib/php') in /wp-content/plugins/ithemes-sync/load.php on line 100
[13-Aug-2019 13:27:26 UTC] PHP Warning:  require(/wp-content/plugins/ithemes-sync/lib/updater/load.php): failed to open stream: No such file or directory in /wp-content/plugins/ithemes-sync/load.php on line 100
[13-Aug-2019 13:27:26 UTC] PHP Fatal error:  require(): Failed opening required '/wp-content/plugins/ithemes-sync/lib/updater/load.php' (include_path='.:/opt/bitnami/php/lib/php') in /wp-content/plugins/ithemes-sync/load.php on line 100
[13-Aug-2019 13:27:26 UTC] PHP Warning:  require(/wp-content/plugins/ithemes-sync/lib/updater/load.php): failed to open stream: No such file or directory in /wp-content/plugins/ithemes-sync/load.php on line 100
[13-Aug-2019 13:27:26 UTC] PHP Fatal error:  require(): Failed opening required '/wp-content/plugins/ithemes-sync/lib/updater/load.php' (include_path='.:/opt/bitnami/php/lib/php') in /wp-content/plugins/ithemes-sync/load.php on line 100
See also: All tests for this plugin, How to Hide iThemes Sync Admin Menus