Click & Pledge Connect Plugin 2.1909

Does Click & Pledge Connect work with WordPress 5.3 and PHP 7.2.16? A smoke test was performed on .

Summary

Errors
1PHP warnings
9PHP notices
220WordPress deprecation warnings
3JavaScript exceptions
All test pages loaded successfully
No resource errors
Performance

Memory usage: 100.99 KiB
The average PHP memory usage increased by this amount after activating by the plugin.

Page speed impact: 0.115 seconds
The average page load time increased by this amount after activating the plugin.

Environment
WordPress version5.3
PHP version7.2.16
MySQL version8.0.15
PHP memory limit256M
Plugin Info
Last updated
Active installs 200+
WordPress.org page https://wordpress.org/plugins/click-pledge-connect/
Badges

Get badge code

Pages 6

Plugins ‹ Test site — WordPress

Page screenshot: Plugins ‹ Test site — WordPress
URL /wp-admin/plugins.php?plugin_status=all&paged=1&s
Requested URL /wp-admin/plugins.php?action=activate&plugin=click-pledge-connect%2Fclickandpledge_form.php&plugin_status=all&paged=1&s&_wpnonce=a4a52d70dd
Aspect after-activation
HTTP status 200
Load time 0.565 s
Memory usage 3.66 MiB
JS errors None
Resource errors None

Click & Pledge

Page screenshot: Click & Pledge
URL /wp-admin/admin.php?page=cnpcf_formshelp
Aspect menu-item
HTTP status 200
Load time 0.828 s
Memory usage 3.54 MiB
JS errors None
Resource errors None

Click & Pledge → Form

Page screenshot: Click & Pledge → Form
URL /wp-admin/admin.php?page=CNP_formsdetails
Aspect menu-item
HTTP status 200
Load time 0.389 s
Memory usage 3.54 MiB
JS errors
[
    {
        "message": "TypeError: Cannot set property '_DT_CellIndex' of undefined\n    at Ja (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:24:263)\n    at N (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:16:337)\n    at HTMLTableRowElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:16:450)\n    at http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:932\n    at Function.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:3637)\n    at a.fn.init.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:900)\n    at oa (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:16:415)\n    at e (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:92:431)\n    at HTMLTableElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:93:118)\n    at Function.each (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:2903)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Click & Pledge → pledgeTV

Page screenshot: Click & Pledge → pledgeTV
URL /wp-admin/admin.php?page=cnp_pledgetvchannelsdetails
Aspect menu-item
HTTP status 200
Load time 0.212 s
Memory usage 3.54 MiB
JS errors
[
    {
        "message": "TypeError: Cannot set property '_DT_CellIndex' of undefined\n    at Ja (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:24:263)\n    at N (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:16:337)\n    at HTMLTableRowElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:16:450)\n    at http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:932\n    at Function.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:3637)\n    at a.fn.init.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:900)\n    at oa (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:16:415)\n    at e (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:92:431)\n    at HTMLTableElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:93:118)\n    at Function.each (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:2903)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Click & Pledge → Settings

Page screenshot: Click & Pledge → Settings
URL /wp-admin/admin.php?page=cnp_formssettings
Aspect menu-item
HTTP status 200
Load time 0.207 s
Memory usage 3.55 MiB
JS errors
[
    {
        "message": "TypeError: Cannot set property '_DT_CellIndex' of undefined\n    at Ja (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:24:263)\n    at N (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:16:337)\n    at HTMLTableRowElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:16:450)\n    at http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:932\n    at Function.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:3637)\n    at a.fn.init.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:900)\n    at oa (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:16:415)\n    at e (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:92:431)\n    at HTMLTableElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.3:93:118)\n    at Function.each (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=5.3:2:2903)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Test site – Just another WordPress site

Page screenshot: Test site – Just another WordPress site
URL /
Aspect front-page
HTTP status 200
Load time 0.244 s
Memory usage 3.34 MiB
JS errors None
Resource errors None

Benchmark

URL Load time Memory usage
Inactive Active Change Inactive Active Change
/wp-admin/index.php0.291 s0.327 s+0.036 s3.61 MiB3.72 MiB+ 110.11 KiB
/wp-admin/edit.php0.230 s0.391 s+0.161 s3.64 MiB3.74 MiB+ 102.05 KiB
/wp-admin/post-new.php1.411 s1.429 s+0.018 s5.35 MiB5.52 MiB+ 171.33 KiB
/wp-admin/upload.php0.475 s0.420 s-0.055 s3.48 MiB3.6 MiB+ 126.24 KiB
/wp-admin/options-writing.php0.151 s0.395 s+0.244 s3.56 MiB3.55 MiB- 8.48 KiB
/wp-admin/media-new.php0.257 s0.369 s+0.112 s3.46 MiB3.55 MiB+ 86.99 KiB
/wp-admin/edit-tags.php?taxonomy=category0.228 s0.675 s+0.447 s3.56 MiB3.67 MiB+ 110.6 KiB
/wp-admin/post-new.php?post_type=page1.165 s1.268 s+0.103 s5.34 MiB5.5 MiB+ 163.3 KiB
/wp-admin/options-discussion.php0.252 s0.270 s+0.018 s3.46 MiB3.56 MiB+ 102.06 KiB
/wp-admin/edit-comments.php0.226 s0.383 s+0.157 s3.57 MiB3.67 MiB+ 108.02 KiB
/0.352 s0.371 s+0.019 s3.32 MiB3.35 MiB+ 38.63 KiB
Average 0.458 s0.573 s+0.115 s3.85 MiB3.95 MiB+ 100.99 KiB

Additions

Things that the plugin adds to the site. This section is not intended to be comprehensive. The test tool only looks for a few specific types of added content.

Database Tables 5

PHP Error Log 230 lines

[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:06 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:07 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:08 UTC] PHP Notice:  Undefined index: info in /wp-content/plugins/click-pledge-connect/cnpFormDetails.php on line 5
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  Undefined index: info in /wp-content/plugins/click-pledge-connect/cnptvchannelsDetails.php on line 5
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:09 UTC] PHP Notice:  Undefined index: info in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 5
[17-Nov-2019 23:29:09 UTC] PHP Notice:  Undefined index: cnpviewid in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 66
[17-Nov-2019 23:29:09 UTC] PHP Notice:  Undefined index: act in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 100
[17-Nov-2019 23:29:09 UTC] PHP Notice:  Undefined variable: cnpsetid in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 118
[17-Nov-2019 23:29:09 UTC] PHP Notice:  Undefined variable: cnpsetAccountNumber in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 122
[17-Nov-2019 23:29:09 UTC] PHP Notice:  Undefined variable: cnpsetguid in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 129
[17-Nov-2019 23:29:09 UTC] PHP Notice:  Undefined variable: cnpsetfrndlynm in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 142
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:10 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:11 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:11 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782
[17-Nov-2019 23:29:11 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4782

(+130 more lines)
See also: All tests for this plugin, How to Hide Click & Pledge Connect Admin Menus