Click & Pledge Connect Plugin 2.1908

Does Click & Pledge Connect work with WordPress 5.2.3 and PHP 7.2.16? A smoke test was performed on .

Summary

Errors
1PHP warnings
9PHP notices
220WordPress deprecation warnings
3JavaScript exceptions
All test pages loaded successfully
No resource errors
Performance

Memory usage: 104.82 KiB
The average PHP memory usage increased by this amount after activating by the plugin.

Page speed impact: 0.079 seconds
The average page load time increased by this amount after activating the plugin.

Environment
WordPress version5.2.3
PHP version7.2.16
MySQL version8.0.15
PHP memory limit256M
Plugin Info
Last updated
Active installs 200+
WordPress.org page https://wordpress.org/plugins/click-pledge-connect/
Badges

Get badge code

Pages 6

Plugins ‹ Test site — WordPress

Page screenshot: Plugins ‹ Test site — WordPress
URL /wp-admin/plugins.php?plugin_status=all&paged=1&s
Requested URL /wp-admin/plugins.php?action=activate&plugin=click-pledge-connect%2Fclickandpledge_form.php&plugin_status=all&paged=1&s&_wpnonce=8938224d9a
Aspect after-activation
HTTP status 200
Load time 0.637 s
Memory usage 3.59 MiB
JS errors None
Resource errors None

Click & Pledge

Page screenshot: Click & Pledge
URL /wp-admin/admin.php?page=cnpcf_formshelp
Aspect menu-item
HTTP status 200
Load time 0.750 s
Memory usage 3.53 MiB
JS errors None
Resource errors None

Click & Pledge → Form

Page screenshot: Click & Pledge → Form
URL /wp-admin/admin.php?page=CNP_formsdetails
Aspect menu-item
HTTP status 200
Load time 0.332 s
Memory usage 3.53 MiB
JS errors
[
    {
        "message": "TypeError: Cannot set property '_DT_CellIndex' of undefined\n    at Ja (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:24:263)\n    at N (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:16:337)\n    at HTMLTableRowElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:16:450)\n    at http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:932\n    at Function.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:3637)\n    at a.fn.init.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:900)\n    at oa (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:16:415)\n    at e (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:92:431)\n    at HTMLTableElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:93:118)\n    at Function.each (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:2903)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Click & Pledge → pledgeTV

Page screenshot: Click & Pledge → pledgeTV
URL /wp-admin/admin.php?page=cnp_pledgetvchannelsdetails
Aspect menu-item
HTTP status 200
Load time 0.227 s
Memory usage 3.53 MiB
JS errors
[
    {
        "message": "TypeError: Cannot set property '_DT_CellIndex' of undefined\n    at Ja (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:24:263)\n    at N (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:16:337)\n    at HTMLTableRowElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:16:450)\n    at http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:932\n    at Function.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:3637)\n    at a.fn.init.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:900)\n    at oa (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:16:415)\n    at e (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:92:431)\n    at HTMLTableElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:93:118)\n    at Function.each (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:2903)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Click & Pledge → Settings

Page screenshot: Click & Pledge → Settings
URL /wp-admin/admin.php?page=cnp_formssettings
Aspect menu-item
HTTP status 200
Load time 0.238 s
Memory usage 3.53 MiB
JS errors
[
    {
        "message": "TypeError: Cannot set property '_DT_CellIndex' of undefined\n    at Ja (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:24:263)\n    at N (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:16:337)\n    at HTMLTableRowElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:16:450)\n    at http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:932\n    at Function.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:3637)\n    at a.fn.init.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:900)\n    at oa (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:16:415)\n    at e (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:92:431)\n    at HTMLTableElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.3:93:118)\n    at Function.each (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.3:2:2903)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Test site – Just another WordPress site

Page screenshot: Test site – Just another WordPress site
URL /
Aspect front-page
HTTP status 200
Load time 0.185 s
Memory usage 3.27 MiB
JS errors None
Resource errors None

Benchmark

URL Load time Memory usage
Inactive Active Change Inactive Active Change
/wp-admin/index.php0.267 s0.298 s+0.031 s3.6 MiB3.7 MiB+ 98.66 KiB
/wp-admin/edit.php0.237 s0.386 s+0.149 s3.63 MiB3.73 MiB+ 98.66 KiB
/wp-admin/post-new.php1.184 s1.271 s+0.087 s5.27 MiB5.49 MiB+ 227.31 KiB
/wp-admin/upload.php0.538 s0.858 s+0.320 s3.47 MiB3.58 MiB+ 117.74 KiB
/wp-admin/options-writing.php0.211 s0.311 s+0.100 s3.55 MiB3.54 MiB- 9.24 KiB
/wp-admin/media-new.php0.227 s0.295 s+0.068 s3.45 MiB3.53 MiB+ 83.54 KiB
/wp-admin/edit-tags.php?taxonomy=category0.307 s0.332 s+0.025 s3.49 MiB3.64 MiB+ 151.07 KiB
/wp-admin/post-new.php?post_type=page1.092 s1.155 s+0.063 s5.26 MiB5.47 MiB+ 215.9 KiB
/wp-admin/options-discussion.php0.686 s0.648 s-0.038 s3.45 MiB3.55 MiB+ 98.61 KiB
/wp-admin/edit-comments.php0.246 s0.362 s+0.116 s3.56 MiB3.65 MiB+ 96.61 KiB
/0.362 s0.305 s-0.057 s3.3 MiB3.28 MiB- 25.83 KiB
Average 0.487 s0.566 s+0.079 s3.82 MiB3.92 MiB+ 104.82 KiB

Additions

Things that the plugin adds to the site. This section is not intended to be comprehensive. The test tool only looks for a few specific types of added content.

Database Tables 5

PHP Error Log 230 lines

[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:20 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:21 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  Undefined index: info in /wp-content/plugins/click-pledge-connect/cnpFormDetails.php on line 5
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:22 UTC] PHP Notice:  Undefined index: info in /wp-content/plugins/click-pledge-connect/cnptvchannelsDetails.php on line 5
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:23 UTC] PHP Notice:  Undefined index: info in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 5
[08-Sep-2019 23:03:23 UTC] PHP Notice:  Undefined index: cnpviewid in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 66
[08-Sep-2019 23:03:23 UTC] PHP Notice:  Undefined index: act in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 100
[08-Sep-2019 23:03:23 UTC] PHP Notice:  Undefined variable: cnpsetid in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 118
[08-Sep-2019 23:03:23 UTC] PHP Notice:  Undefined variable: cnpsetAccountNumber in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 122
[08-Sep-2019 23:03:23 UTC] PHP Notice:  Undefined variable: cnpsetguid in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 129
[08-Sep-2019 23:03:23 UTC] PHP Notice:  Undefined variable: cnpsetfrndlynm in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 142
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[08-Sep-2019 23:03:24 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652

(+130 more lines)
See also: All tests for this plugin, How to Hide Click & Pledge Connect Admin Menus