Click & Pledge Connect Plugin 2.0000000000000000

Does Click & Pledge Connect work with WordPress 5.2.2 and PHP 7.2.16? A smoke test was performed on .

Summary

Errors
1PHP warnings
9PHP notices
220WordPress deprecation warnings
3JavaScript exceptions
All test pages loaded successfully
No resource errors
Performance

Memory usage: 105.39 KiB
The average PHP memory usage increased by this amount after activating by the plugin.

Page speed impact: 0.052 seconds
The average page load time increased by this amount after activating the plugin.

Environment
WordPress version5.2.2
PHP version7.2.16
MySQL version8.0.15
PHP memory limit256M
Plugin Info
Last updated
Active installs 200+
WordPress.org page https://wordpress.org/plugins/click-pledge-connect/
Badges

Get badge code

Pages 6

Plugins ‹ Test site — WordPress

Page screenshot: Plugins ‹ Test site — WordPress
URL /wp-admin/plugins.php?plugin_status=all&paged=1&s
Requested URL /wp-admin/plugins.php?action=activate&plugin=click-pledge-connect%2Fclickandpledge_form.php&plugin_status=all&paged=1&s&_wpnonce=b39b356800
Aspect after-activation
HTTP status 200
Load time 0.894 s
Memory usage 3.58 MiB
JS errors None
Resource errors None

Click & Pledge

Page screenshot: Click & Pledge
URL /wp-admin/admin.php?page=cnpcf_formshelp
Aspect menu-item
HTTP status 200
Load time 1.101 s
Memory usage 3.53 MiB
JS errors None
Resource errors None

Click & Pledge → Form

Page screenshot: Click & Pledge → Form
URL /wp-admin/admin.php?page=CNP_formsdetails
Aspect menu-item
HTTP status 200
Load time 0.370 s
Memory usage 3.53 MiB
JS errors
[
    {
        "message": "TypeError: Cannot set property '_DT_CellIndex' of undefined\n    at Ja (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:24:263)\n    at N (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:16:337)\n    at HTMLTableRowElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:16:450)\n    at http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:932\n    at Function.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:3637)\n    at a.fn.init.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:900)\n    at oa (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:16:415)\n    at e (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:92:431)\n    at HTMLTableElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:93:118)\n    at Function.each (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:2903)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Click & Pledge → pledgeTV

Page screenshot: Click & Pledge → pledgeTV
URL /wp-admin/admin.php?page=cnp_pledgetvchannelsdetails
Aspect menu-item
HTTP status 200
Load time 0.219 s
Memory usage 3.53 MiB
JS errors
[
    {
        "message": "TypeError: Cannot set property '_DT_CellIndex' of undefined\n    at Ja (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:24:263)\n    at N (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:16:337)\n    at HTMLTableRowElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:16:450)\n    at http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:932\n    at Function.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:3637)\n    at a.fn.init.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:900)\n    at oa (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:16:415)\n    at e (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:92:431)\n    at HTMLTableElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:93:118)\n    at Function.each (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:2903)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Click & Pledge → Settings

Page screenshot: Click & Pledge → Settings
URL /wp-admin/admin.php?page=cnp_formssettings
Aspect menu-item
HTTP status 200
Load time 0.235 s
Memory usage 3.53 MiB
JS errors
[
    {
        "message": "TypeError: Cannot set property '_DT_CellIndex' of undefined\n    at Ja (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:24:263)\n    at N (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:16:337)\n    at HTMLTableRowElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:16:450)\n    at http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:932\n    at Function.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:3637)\n    at a.fn.init.map (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:900)\n    at oa (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:16:415)\n    at e (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:92:431)\n    at HTMLTableElement.<anonymous> (http://127.0.0.1/wp-content/plugins/click-pledge-connect/js/jquery.dataTables.min.js?ver=5.2.2:93:118)\n    at Function.each (http://127.0.0.1/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils&ver=5.2.2:2:2903)",
        "trace": null,
        "code": null
    }
]
Resource errors None

Test site – Just another WordPress site

Page screenshot: Test site – Just another WordPress site
URL /
Aspect front-page
HTTP status 200
Load time 0.201 s
Memory usage 3.27 MiB
JS errors None
Resource errors None

Benchmark

URL Load time Memory usage
Inactive Active Change Inactive Active Change
/wp-admin/index.php0.327 s0.346 s+0.019 s3.6 MiB3.7 MiB+ 101.16 KiB
/wp-admin/edit.php0.292 s0.372 s+0.080 s3.63 MiB3.73 MiB+ 99.29 KiB
/wp-admin/post-new.php1.299 s1.335 s+0.036 s5.27 MiB5.49 MiB+ 223.31 KiB
/wp-admin/upload.php0.525 s0.508 s-0.017 s3.46 MiB3.58 MiB+ 120.4 KiB
/wp-admin/options-writing.php0.311 s0.180 s-0.131 s3.55 MiB3.53 MiB- 11.9 KiB
/wp-admin/media-new.php0.259 s0.355 s+0.096 s3.45 MiB3.53 MiB+ 83.54 KiB
/wp-admin/edit-tags.php?taxonomy=category0.219 s0.360 s+0.141 s3.48 MiB3.64 MiB+ 154.98 KiB
/wp-admin/post-new.php?post_type=page1.123 s1.285 s+0.162 s5.25 MiB5.46 MiB+ 219.9 KiB
/wp-admin/options-discussion.php0.546 s0.776 s+0.230 s3.45 MiB3.55 MiB+ 98.61 KiB
/wp-admin/edit-comments.php0.291 s0.257 s-0.034 s3.55 MiB3.65 MiB+ 96.61 KiB
/0.330 s0.323 s-0.007 s3.3 MiB3.28 MiB- 26.61 KiB
Average 0.502 s0.554 s+0.052 s3.82 MiB3.92 MiB+ 105.39 KiB

Additions

Things that the plugin adds to the site. This section is not intended to be comprehensive. The test tool only looks for a few specific types of added content.

Database Tables 5

PHP Error Log 230 lines

[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:35 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:36 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:37 UTC] PHP Notice:  Undefined index: info in /wp-content/plugins/click-pledge-connect/cnpFormDetails.php on line 5
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  Undefined index: info in /wp-content/plugins/click-pledge-connect/cnptvchannelsDetails.php on line 5
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:38 UTC] PHP Notice:  Undefined index: info in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 5
[30-Aug-2019 13:59:38 UTC] PHP Notice:  Undefined index: cnpviewid in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 66
[30-Aug-2019 13:59:38 UTC] PHP Notice:  Undefined index: act in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 100
[30-Aug-2019 13:59:38 UTC] PHP Notice:  Undefined variable: cnpsetid in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 118
[30-Aug-2019 13:59:38 UTC] PHP Notice:  Undefined variable: cnpsetAccountNumber in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 122
[30-Aug-2019 13:59:38 UTC] PHP Notice:  Undefined variable: cnpsetguid in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 129
[30-Aug-2019 13:59:38 UTC] PHP Notice:  Undefined variable: cnpsetfrndlynm in /wp-content/plugins/click-pledge-connect/cnpSettings.php on line 142
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:39 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:40 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:40 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652
[30-Aug-2019 13:59:40 UTC] PHP Notice:  has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /wp-includes/functions.php on line 4652

(+130 more lines)
See also: All tests for this plugin, How to Hide Click & Pledge Connect Admin Menus